Random Disconnection on Perimeter
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 20:47 BST
Update
We have been given the all clear by our ISP. Our network is now stable. If you are currently experiencing issues still, please contact us here:
https://www.bigbluerocket.uk/support/
Posted Jun 01, 2020 - 16:19 BST
Update
We are continuing to monitor for the disconnection issue. We are now noticing a speed performance drop across the SOS Network and are investigating this.
Posted Jun 01, 2020 - 12:31 BST
Monitoring
We have seen a drastic decrease in the number of disconnections on our network, and we are now monitoring for any further issues.
Posted Jun 01, 2020 - 11:44 BST
Update
We are continuing to work on a fix for this issue. As we have noticed less disconnections, we've reduced the impact to Minor.
Posted Jun 01, 2020 - 11:22 BST
Update
Our network was rebooted to check for wiring issues as per a request from our ISP. We are continuing to work on the issue affecting our SOS Core.
Posted Jun 01, 2020 - 11:10 BST
Identified
We are currently aware of issues relating to slow performance/sudden disconnections, and are working with our ISP to investigate.

The service may become unresponsive and could be impacted for a few hours, as we can only communicate with our ISP through Email.
Posted Jun 01, 2020 - 09:43 BST
This incident affected: Weston-on-Trent (Park Lane Sector, Main Street Sector), Elvaston Parish (Thulston, Elvaston), Derby City (Derby Trading Estate, West Meadows Industrial Estate), and Aston Hill Farm.