DFS Radar Event
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 18:00 GMT
Update
A new frequency has been applied, and speed capacity is returning to normal. We will monitor for 30 minutes before declaring the issue fixed.
Posted Jan 27, 2020 - 17:06 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2020 - 16:15 GMT
Monitoring
We have been made aware of continuing reports; of loss of service in and around Weston-on-Trent. This is currently being caused by radar hits that are forcing the antennas into a service mode called DFS (Dynamic Frequency Selection) which is enforced by Ofcom.

Due to DFS; radio reboot times can be as long as 15 minutes from detection.

A fix has been applied and we are monitoring the results. During this time you may loose service as we adjust the radio's settings on our end.
Posted Jan 27, 2020 - 12:37 GMT
This incident affected: Weston-on-Trent (Park Lane Sector, Main Street Sector).