Site Retirement - Aston Hill Farm Relay
Scheduled for Apr 30, 09:00 BST  -  May 2, 21:00 BST
Update
We are actively exploring an alternative route out of Derby to provide services to those that cannot get Superfast or Ultrafast speeds from an alternative provider, after the shutoff period.

This is subject to unforeseeable lead time on our upcoming sites, due to the COVID-19 pandemic.
Posted Mar 29, 2020 - 21:21 BST
Update
As of 19th March, we have been preparing to extend services up until the end of April. The maintenance period has been moved forward to reflect this.

An action plan will be setup as to whether services will be extended past the new end date, between the 15th and the 30th of next month.

We hope this extended period will enable people to find an alternative service, whilst also giving time to service providers who are currently undergoing a strain to provide new services in a timely manner, in light of COVID-19.

The new service cease date is 30th April 2020 at 12:00GMT.
Posted Mar 20, 2020 - 12:26 GMT
Scheduled
We will be undergoing maintenance during the scheduled time. The sites involved are scheduled to be decommissioned during this period and will be offline indefinitely after the maintenance period shown.

Please contact us urgently if you have not found an alternative provider during the interim notice provided.

Elvaston Parish - Elvaston
Elvaston Parish - Thulston
Weston-on-Trent - Main Street Sector
Weston-on-Trent - Park Lane Sector
Aston Hill Farm
Posted Mar 18, 2020 - 17:24 GMT
This scheduled maintenance affects: Weston-on-Trent (Park Lane Sector, Main Street Sector) and Elvaston Parish (Thulston, Elvaston).