DFS Reboot Event
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 22:00 GMT
Identified
We have been made aware of continuing reports; of loss of service in and around Weston-on-Trent. This is currently being caused by radar hits that are forcing the antennas into a service mode called DFS (Dynamic Frequency Selection) which is enforced by Ofcom.

Due to DFS; radio reboot times can be as long as 15 minutes from detection.

We are working on a remedy to this current incident.
Posted Jan 07, 2020 - 20:12 GMT
This incident affected: SOS Core (Main Street Sector).