Slow Speeds and Latency
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 10:49 BST
Identified
Our ISP has identified equipment that requires a cold reboot to upgrade the firmware. This is projected to take 10 minutes and we are waiting for a time period to perform this.
Posted Jun 23, 2020 - 16:11 BST
Investigating
We are investigating issues with slow speeds and higher than normal latency. Our ISP has been contacted and a fault identifier has been raised.
Posted Jun 23, 2020 - 15:02 BST
This incident affected: Derby City (Jubilee Business Park).