Thulston Sector - Offline
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved. Please get in contact with us if you are still having issues with your service in Thulston.
Posted 9 months ago. Nov 24, 2018 - 11:03 GMT
Monitoring
A fix has been implemented on a section of the network we, at the time, had access to. For the next 30 minutes we will monitor accordingly and make sure the issue has been resolved.

Thank you for bearing with us.
Posted 9 months ago. Nov 24, 2018 - 10:32 GMT
Identified
We have identified a section of the network not responding to our remote tools, and are trying to find a solution to the issue.

An update will follow shortly.
Posted 9 months ago. Nov 24, 2018 - 10:27 GMT
Investigating
We are currently investigating an issue with our service for Thulston.
Posted 9 months ago. Nov 24, 2018 - 07:11 GMT
This incident affected: Elvaston Parish (Thulston).