Radio operating on Band C
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved. We will be rebooting all of our equipment at around midnight, and will be taking steps to ensure that equipment cannot reach Band C, whereby it struggles to operate.
Posted Sep 04, 2020 - 14:16 BST
Monitoring
A fix has been implemented and we are waiting for the mandatory DFS Wait period to be over.
Posted Sep 04, 2020 - 13:56 BST
Investigating
We are currently investigating this issue.
Posted Sep 04, 2020 - 13:44 BST
This incident affected: Jubilee Core (Ascot Drive Industrial Estate, Jubilee Business Park).