Post Upgrade Issue
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 10:59 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2020 - 10:38 GMT
Update
We are currently waiting for the results of our reboot on the sector. The DFS Wait period is over, please reboot your antenna if you don't have internet service in 5 minutes past this notice.
Posted Mar 13, 2020 - 10:32 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2020 - 10:29 GMT
This incident affected: Derby City (Jubilee Business Park).