Western-on-Trent - Sector Connection Issue
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 04, 2018 - 14:05 BST
Update
We will be monitoring for a further 15 minutes whilst we conduct a few more checks.
Posted 11 months ago. Oct 04, 2018 - 13:50 BST
Monitoring
All devices have returned online. We will monitor the issue for a further 15 minutes.
Posted 11 months ago. Oct 04, 2018 - 13:33 BST
Identified
During routine maintenance on our network, a device used for connecting a section of Weston-on-Trent to our service is not responding normally. We have identified the device responsible and are working to provide a fix to resolve the issue.
Posted 11 months ago. Oct 04, 2018 - 13:26 BST
This incident affected: Weston-on-Trent (Park Lane Sector).