Network Offline
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 03, 2019 - 12:03 BST
Monitoring
A fix has been implemented and we currently see network traffic flowing.

Our service provider has informed us that they're currently monitoring the situation for the next 24 hours and it had been fully resolved on their end.

Thank you for your patience in waiting for this to be resolved. We will be taking steps going forward to address redundancy of our network.
Posted 17 days ago. Aug 02, 2019 - 09:56 BST
Identified
We have been notified by virgin media that it is an outage on a data circuit in Nottingham and they are trying to implement a fix at around 10AM.
Posted 17 days ago. Aug 02, 2019 - 09:36 BST
Update
We're continuing to investigate the outrage and are waiting for an update from virgin media.

We are currently working on an estimated timeframe.

I'll update again in 30 minutes.
Posted 17 days ago. Aug 02, 2019 - 09:22 BST
Update
We are currently in talks with Virgin Media over a possible network outage affecting one of their nodes.

A site inspection within the next 30 minutes.
Posted 17 days ago. Aug 02, 2019 - 07:52 BST
Investigating
We are currently investigation a global outage affecting our entire network.
Posted 17 days ago. Aug 02, 2019 - 07:33 BST
This incident affected: Weston-on-Trent (Park Lane Sector, Main Street Sector), Elvaston Parish (Thulston, Elvaston), Derby City (Derby Trading Estate, West Meadows Industrial Estate), and BBRWISP (Website, Email, Voice Communications).