Network Offline
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 15:23 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 11:04 GMT
Identified
We have identified a customer that has connected a BT router to our network. We are currently trying to track down the conflicting service and restore connectivity.
Posted Oct 29, 2019 - 10:37 GMT
Update
We are investigating reports of slow internet speeds and are currently trying to resolve the issue.
Posted Oct 29, 2019 - 09:28 GMT
Monitoring
We have replaced the damaged equipment successfully and are monitoring the network for any further issues.

Thank you for bearing with us and we do apologise for the long time to resolution.
Posted Oct 28, 2019 - 15:08 GMT
Identified
We have identified a major issue affecting two pieces of equipment that have suffered electrical damage from a short circuit due to water ingress resulting from the recent rain.

The two affected pieces of equipment are damaged beyond repair and require replacements being installed. We hope to replace these tomorrow 28/10/2019 Monday.

We will update this page when we have more information or the situation changes. Thank you for bearing with us and we are sorry for inconvenience caused over the weekend.
Posted Oct 27, 2019 - 14:37 GMT
Update
We are dispatching a secondary engineer to the affected site.

Thank you for bearing with us.
Posted Oct 27, 2019 - 10:29 GMT
Update
An engineer has been dispatched to investigate the problem. We currently have no estimated time to resolution.
Posted Oct 26, 2019 - 12:15 BST
Update
We have noticed that there is currently no connection between our SOS site and Aston Hill Farm. Due to the frequency we broadcast at, and the length of the connection, we suspect the weather may be causing signal loss between the two sites.

We are still looking at possible wind/water damage or power issues with the affected link.
Posted Oct 26, 2019 - 09:57 BST
Investigating
We are currently investigating reports of having no internet connection past the Aston Hill Farm relay site.
Posted Oct 26, 2019 - 09:38 BST
This incident affected: Elvaston Parish (Thulston, Elvaston) and Weston-on-Trent (Park Lane Sector, Main Street Sector).