Core Unavailable - Broadband Offline/Inactive
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 17, 2019 - 01:09 GMT
Monitoring
We identified an issue with our power regulation unit (UPS - Uninterruptible Power Supply) at the core of the network, that had stopped providing power due to a unit failure. This has been resolved as of 00:20.

Emergency Maintenance may take place to investigate further and replace the faulty UPS. Advanced warning will be placed on the Statuspage before any maintenance would be done.
Posted 7 months ago. Jan 17, 2019 - 00:53 GMT
Identified
We have identified an issue with our equipment at the core of the network, that is currently offline/unavailable to ourselves and our supplier.

Additionally, we are investigating the current cause of the loss and will take this as a matter of urgency to resolve as soon as possible.
Posted 7 months ago. Jan 16, 2019 - 23:37 GMT
This incident affected: Weston-on-Trent (Park Lane Sector), Elvaston Parish (Thulston), Derby City (Derby Trading Estate, Ascot Drive Industrial Estate, Jubilee Business Park, West Meadows Industrial Estate), and BBRWISP (Voice Communications).