Network Performance
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved until further notice. Some components may still be affected.
Posted 7 months ago. Jan 12, 2019 - 15:22 GMT
Investigating
We are currently investigating a set of issues impacting our networks performance. During our diagnostics, you may lose service for a short period of time.

Please reboot you equipment if you have been disconnected for more than a few minutes in an effort to reconnect to the sector. Firmware updates may be issued, if needed, a status update will be made to convey this.
Posted 7 months ago. Jan 12, 2019 - 11:53 GMT
This incident affected: Weston-on-Trent (Park Lane Sector), Elvaston Parish (Thulston), Derby City (Derby Trading Estate, Jubilee Business Park, West Meadows Industrial Estate), and BBRWISP (Voice Communications).