MM Wave Issue
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Jul 25, 2019 - 23:39 BST
Monitoring
The link has been rebooted and has reconnected successfully.

Thank you for your patience.

There will be a postmortem to the incident when we are best able to fully diagnose what went wrong.
Posted Jul 25, 2019 - 22:50 BST
Update
We will continue working on this issue tomorrow morning unless a fix can be implemented tonight.
Posted Jul 25, 2019 - 22:11 BST
Identified
We've identified a link that is currently not operating correctly and are trying to apply a fix.

I will update again in the next 30 minutes.
Posted Jul 25, 2019 - 21:31 BST
Update
We are continuing to investigate the outage.

So far all networking between our core and the Thulston relay is operational. We are looking at a possible problem with the link between the relay and the White House.
Posted Jul 25, 2019 - 20:45 BST
Investigating
We are currently investigating reports of not having an internet connection in Thulston.

If you are having issues from any other part of our network, please Email us at our support Email.
Posted Jul 25, 2019 - 20:17 BST
This incident affected: SOS Core (Thulston).