Signal Degradation
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 20:38 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2020 - 20:02 GMT
Monitoring
We have had reports of slow speeds and loss of broadband in the area. After a quick investigation we have pushed an emergency BETA patch in an effort to fix the problem.

The sector is currently under DFS wait period, after which time it'll come back online. This is estimated to take 60 seconds.
Posted Mar 12, 2020 - 19:55 GMT
This incident affected: Weston-on-Trent (Park Lane Sector, Main Street Sector).