Abnormally High Latency
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 18:17 GMT
Monitoring
We have rebooted the troublesome piece of equipment and are actively monitoring for further issues.
Posted Nov 22, 2019 - 16:49 GMT
Identified
The issue has been narrowed down to a wireless link that is not performing as it should. We are working on a fix.
Posted Nov 22, 2019 - 16:29 GMT
Investigating
We are, at the present time, investigating an issue with high latency on parts of our wireless network.
Posted Nov 22, 2019 - 15:39 GMT
This incident affected: Weston-on-Trent (Park Lane Sector, Main Street Sector).