AirFiber Beaconing
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Nov 03, 2019 - 11:12 GMT
Identified
We have identified an issue with the AirFiber link between Thulston and Aston Hill Farm relating to the overall signal strength. The issue arose at 1301GMT.

We are working on a fix as soon as possible. We do apologise for the inconvenience caused.
Posted Nov 02, 2019 - 16:47 GMT
Update
An engineer will attend the site to identify the issue in person. We are sorry for the inconvenience caused.
Posted Nov 02, 2019 - 13:45 GMT
Investigating
We are investigating a minor outage in relation to our back haul between Aston Hill Farm and Thulston. The service is back online and we are monitoring.
Posted Nov 02, 2019 - 13:39 GMT
This incident affected: Elvaston Parish (Thulston).