Derby City - Sector Offline
Incident Report for Big Blue Rocket
Resolved
The incident has been resolved. We shall continue to investigate the issue that caused the outage.
Posted 6 months ago. Feb 18, 2019 - 15:32 GMT
Monitoring
We have rebooted the sector in an effort to allow all subscribers to reconnect. We'll continue to monitor for abnormal behaviour over the next 30 minutes.
Posted 6 months ago. Feb 18, 2019 - 15:01 GMT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Feb 18, 2019 - 15:00 GMT
This incident affected: Derby City (Derby Trading Estate).