Network Offline
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 10:03 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 13:47 BST
Identified
We have identified a fault between our router and Virgin Media's equipment. We are working to fix the issue. This may take more time than we would like as Virgin Media is working remotely.
Posted Jun 04, 2020 - 11:43 BST
This incident affected: Weston-on-Trent (Park Lane Sector, Main Street Sector), Elvaston Parish (Thulston, Elvaston), Derby City (Derby Trading Estate, West Meadows Industrial Estate), and Aston Hill Farm.