Thulston Link Offline
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Aug 26, 2019 - 17:30 BST
Update
A fix has been applied successfully. We are monitoring for any further issues.
Posted Aug 26, 2019 - 16:34 BST
Update
We are continuing to work on fixing the problem.
Posted Aug 26, 2019 - 16:24 BST
Update
We are currently working on applying a fix.
Posted Aug 26, 2019 - 15:44 BST
Update
The applied fix has not worked and we cannot apply a physical fix until Monday Afternoon. We suspect that a cable has expanded in the heat and has either disconnected from the switch at an angle or is shorting out.

I will update when there has been a major change. We have an engineer standing by and are waiting for access to the cabinet on Monday Afternoon.
Posted Aug 25, 2019 - 17:08 BST
Update
We're currently rebooting the kit to see if that can resolve the issue. The incident has been update to Critical.
Posted Aug 25, 2019 - 16:42 BST
Update
We've identified an issue with a single piece of kit that's behaving abnormally since today at 13:30.
Posted Aug 25, 2019 - 16:25 BST
Monitoring
We are aware of an outage that has affect the following areas and are investigating.
Posted Aug 25, 2019 - 16:08 BST
This incident affected: Elvaston Parish (Thulston).