Frequency Change
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted May 04, 2020 - 21:31 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 13:46 BST
Identified
We have identified an issue that could be causing instability and slower speeds than normal. During the fix, you may experience downtime of not longer than 10 minutes, as we perform a firmware update, and frequency re-assignment, to assist in resolving the issue.
Posted May 04, 2020 - 12:16 BST
Investigating
We are currently investigating this issue.
Posted May 04, 2020 - 11:52 BST
This incident affected: SOS Core (Derby Trading Estate, West Meadows Industrial Estate).