Platform Offline
Incident Report for Big Blue Rocket
Resolved
This incident is resolved. We will get the full report from our provider as to what went wrong and update the postmortem accordingly.

Thank you for bearing with us.
Posted Jul 29, 2019 - 17:08 BST
Update
Our provider attempted to provide a fix to solve the issue however this hasn't applied successfully and we are waiting for communication as to what the problem is and a time scale to resolution.
Posted Jul 29, 2019 - 16:47 BST
Update
We are continuing to investigate with our provider.
Posted Jul 29, 2019 - 14:57 BST
Investigating
We are currently investigating a situation whereby our voice communications platform is offline.
Posted Jul 29, 2019 - 14:24 BST
This incident affected: Services (VOIP (Voice Communications)).