Perimeter Router Unresponsive
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 11:46 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2020 - 10:45 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2020 - 08:54 GMT
Investigating
We are investigating the issue, and are attending our core site in the morning 23/11.
Posted Nov 22, 2020 - 22:58 GMT
This incident affected: Jubilee Core (Ascot Drive Industrial Estate, Jubilee Business Park, Weston Fields Farm).