Emergency Maintenance
Incident Report for Big Blue Rocket
Resolved
This incident has been resolved.
Posted 3 months ago. May 13, 2019 - 15:00 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 13, 2019 - 13:18 BST
Identified
We have identified an issue and are implementing an emergency maintenance period.
Posted 3 months ago. May 13, 2019 - 12:38 BST
Investigating
We are currently investigating reports of having no connection to our service.
Posted 3 months ago. May 13, 2019 - 11:18 BST
This incident affected: Derby City (Ascot Drive Industrial Estate).